Informer Technologies, Inc.
Company Blog

PunBB update

Hey everyone,

Be sure to update your PunBB to 1.3.6 version!

This is a critical update that addresses XSS vulnerabilities, an error in bans in admin/bans.php and profile.php, and an invalid closing tag in profile.php.

We strongly recommend you update your forum to this latest version for stability and best experience.

Visit punbb.informer.com to learn more.

No Comments

Leave a Reply